C-Crosser kallstart

Allmänna frågor om C-Crosser.
kajman
Inlägg: 3
Blev medlem: 21 jan 2012, 06:36
Medlem i SCK?: Nej

C-Crosser kallstart

Inläggav kajman » 21 jan 2012, 06:41

Har en C-Crosser 2010 DCS, är helnöjd med bilen, men
När det är minusgrader verkar den inte vilja starta som den ska. Får dra runt tre - fyra gånger innan den tickar igång.
Har nyligen installerat motorvärmare, men den verkar inte räcka till när det är -15 ute.

Någon som har erfarenhet eller tips om detta.....

Göran W
Guru
Guru
Inlägg: 14143
Blev medlem: 15 nov 2002, 15:15
Medlem i SCK?: Ja
Ort: Länghem, Sjuhärad

Re: C-Crosser kallstart

Inläggav Göran W » 21 jan 2012, 07:56

Är det en diesel? I så fall har du väl en original, inbyggd, motor/tillskottsvärmare?! Fungerar inte? Eller är det en direktimport från varmare klimat?
Bild

Moderator
Svarar inte på mailfrågor som platsar under rubrik härinne. Svaren kan intressera ALLA så skriv här!
Frågor OM akuten skickas lämpligen i PM.

kajman
Inlägg: 3
Blev medlem: 21 jan 2012, 06:36
Medlem i SCK?: Nej

Re: C-Crosser kallstart

Inläggav kajman » 22 jan 2012, 18:31

Är det en diesel? I så fall har du väl en original, inbyggd, motor/tillskottsvärmare?! Fungerar inte? Eller är det en direktimport från varmare klimat?
Tog den med mig från Frankrike när vi flyttade hem igen. Har ingen aning om vad du pratar om. Har varit på verkstad i Falun och dom har monterat motorvärmare, har klagat att det går trögt att starta när det är kallt. Ingen reaktion!! COC är ju för hela europa, samma bil i alla medlemsländer, eller??

ph1960
20 bar
20 bar
Inlägg: 354
Blev medlem: 15 jul 2004, 16:39
Medlem i SCK?: Nej
Ort: luleå

Re: C-Crosser kallstart

Inläggav ph1960 » 22 jan 2012, 18:57

Bilar som är sålda i Tyskland Frankrike mm är INTE utrustade på samma sätt som svensksålda. Saknar dieselvärmare och ofta inte lika stort värmepaket och ingen sätesvärmare
För tillfället Ford Windstar nr 3. CX 25 tgi Familia -90 skrotad 2006-07-28. XM tct -93 vila i frid. Uppväxt i Paddor 64 och 69 om jag minns rätt. Snart Cx eller Xm.

kajman
Inlägg: 3
Blev medlem: 21 jan 2012, 06:36
Medlem i SCK?: Nej

Re: C-Crosser kallstart

Inläggav kajman » 22 jan 2012, 22:52

Jodå, vi har sätesvärmare på båda framstolarna. COC innebär ju att bilen är godkänd inom EG. Dvs samma spec i samtliga länder. Hur kan det komma sig att du tror att det är olika för Tyskland, Frankrike gentemot alla andra EG länder

Användarvisningsbild
Lundin B
Activa
Activa
Inlägg: 3809
Blev medlem: 13 nov 2002, 18:25
Medlem i SCK?: Ja
Ort: Östra Ljungby

Re: C-Crosser kallstart

Inläggav Lundin B » 22 jan 2012, 22:56

Med eller utan tillsatsvärmare ska den ju starta lika bra, dock är det svårare få upp tempen utan.

Svårt att säga på rak arm, men känns som glödstiften/något med glödningen gett upp.
Mvh. Lundin B

DS21 Pallas-67,30 st XM, 5 st Suburban 83-90, Crew Cab 6,5td-99, C5 Tourer 240 HDi-11

Hilmer
5 bar
5 bar
Inlägg: 91
Blev medlem: 04 jun 2003, 16:20
Medlem i SCK?: Ja
Ort: Dalarna

Re: C-Crosser kallstart

Inläggav Hilmer » 29 jan 2012, 18:58

Jag har en 08 utan motorvärmare och den startade hela förra vintern utan problem. men jämför jag den med min gamla Xantia HDi så behöver C-Crossen några varv extra.
Lycka till
Hälsningar Hilmer

desmo
Inlägg: 3
Blev medlem: 19 aug 2011, 12:14
Medlem i SCK?: Nej

Re: C-Crosser kallstart

Inläggav desmo » 07 feb 2012, 22:32

I min C-Crosser -08 finns Webasto dieselvärmare med fjärrkontroll. Startar man den 30 min på förhand så går bilen igång lika bra i -30 grader som under varmaste sommardag. Dessutom blir kupén varm direkt.

Utan värmare har den också startat fint (-28 grader) bara man väntar tills lampan för glödningen har slocknat. Sen får man köra fem minuter och frysa innan det blir varmt inne i bilen.

ryttarn
Inlägg: 18
Blev medlem: 11 maj 2004, 07:54
Medlem i SCK?: Nej
Ort: Säljebacka, Västra Ämtervik, Värmland,Sweden

Re: C-Crosser kallstart

Inläggav ryttarn » 11 mar 2012, 12:34

Min -08 som snart gått 18000 mil har aldrig haft problem att starta, inte ens i -35 grader som jag var utsatt för 2010. Min fundering skulle nog vara bränslefiltret. Har haft problem med det när det varit riktigt kallt och man är i "slutet" på den planerade livslängden.

Användarvisningsbild
citronen
10 bar
10 bar
Inlägg: 109
Blev medlem: 31 maj 2005, 08:59
Medlem i SCK?: Nej

Re: C-Crosser kallstart

Inläggav citronen » 13 apr 2012, 21:45

Filterproblem ger sig till känna när man kör också så det är knappast problemet utan troligare är glödstiften
Citroën Xantia HDi -99, Vw golf tdi 4m -09. Har även BX 19 RD 1988, BX 19 TRi 1989, Mvh / Adam Johansson


Återgå till "C-Crosser - Allmänna frågor"

Vilka är online

Användare som besöker denna kategori: 1 och 0 gäst