Startade och dog - ingen gnista på tändstift

Inlägg angående BX el och elektronik
StigR
10 bar
10 bar
Inlägg: 119
Blev medlem: 08 aug 2016, 16:33
Medlem i SCK?: Nej
Ort: Jönköping

Re: Startade och dog - ingen gnista på tändstift

Inläggav StigR » 03 nov 2017, 20:37

Höpspänning är knepigt..
När du mäter resistansen görs det med en låg spänning 1.5-9V
Det KAN alltså vara så att tändspolen mäter bra vid låg spänning men at det vid högre spänningar är kortis nånstans.
Så ditt resultat kan vara fullt i enlighet med verkligheten -
Total Citroen-newbie..

Mickel
Activa
Activa
Inlägg: 5224
Blev medlem: 06 feb 2004, 16:52
Medlem i SCK?: Ja
Ort: Västerås

Re: Startade och dog - ingen gnista på tändstift

Inläggav Mickel » 05 nov 2017, 01:11

Meija lever och kommer kanske ut på vägarna snart. Jag chansade med att byta tändspole och det var lyckosamt.

Grattis till en lyckad, uthållig, kamp mot elementen :D !

Härligt att din BX går igen!
Mickel

Användarvisningsbild
senmathal
Hydraktiv
Hydraktiv
Inlägg: 2848
Blev medlem: 30 jan 2004, 08:06
Medlem i SCK?: Ja
Ort: Ramvik Härnösand

Re: Startade och dog - ingen gnista på tändstift

Inläggav senmathal » 05 nov 2017, 13:37

Är det överslag någonstans på högspänningssidan så går det nog inte att mäta alls. Så att en tändspole kan nog vara kass på flera sätt trots att alla mätvärden är ok.

/Mats
C5 2,0 HDi (såld), Audi 100 Quattro 2,6 -94, C5 2,0 HDi 160 -12, Lynx 5900, Volvo BM 430, BX 16 Valve -89 röd, BX 16 Valve 89 svart


Återgå till "BX - El"

Vilka är online

Användare som besöker denna kategori: 1 och 0 gäst