Motorn får inte bensin, eller inte gnista, för en sekund eller två under körning, och sedan går den bra igen.

Allmänna frågor om Xantia.
Minssen
Inlägg: 11
Blev medlem: 01 okt 2017, 12:20
Medlem i SCK?: Nej

Re: Motorn får inte bensin, eller inte gnista, för en sekund eller två under körning, och sedan går den bra igen.

Inläggav Minssen » 16 okt 2017, 22:53

Tack för god förklaring jGarmer. När jag tittar på det idag är det förmodligen rätt som du nämner att punkt 3 inte har varit anslutad, eftersom den ser helt tom ut i den blå anslutningen nr 3. Men jag kan hitta bilens koder om du tycker att det kan vara till hjälp.

Jag tittade på en annan plats på webben (en tråd på French Car Forum som jag inte kan öppna igen ikväll, men det kommer jag tillbaka till) att om dessa bilar är utrustade med Sagem-spole då kan det göra sådana problem som vi har, eftersom Sagem-spole inte är väl lämpad för bilens hjärna och kan förstöra den.

Och jag ser att min bil är utrustad med Sagem-spole. Namnet Sagem är till höger om kontakten i spolen.

Minssen
Inlägg: 11
Blev medlem: 01 okt 2017, 12:20
Medlem i SCK?: Nej

Re: Motorn får inte bensin, eller inte gnista, för en sekund eller två under körning, och sedan går den bra igen.

Inläggav Minssen » 17 okt 2017, 21:57

Nu hittade jag den tråd jag nämnde igår:

https://frenchcarforum.co.uk/forum/view ... hp?t=28936

Var särskilt uppmärksam på följande där i posten 05 december 2009 14:07:

"It is also worth noting that an internet search for this problem led to several sites that suggest that coil packs made by Sagem suffer from a fault which leads to HT leaking back to the Engine Managment Computer and damaging it, leading to intermittant runing. This can be very expensive! They recommend fitting a coil pack NOT made by Sagem (ie Valeo, etc.) "

Det finns också mycket bra information i hela den tråd om det problem vi har diskuterat här, så det kan vara intressant att få kommentarer här på den tråden nu.

Jag tror mest nu att problemet på min bil är en defekt spole (om den inte redan har brutit hjärnan) eller defekt MAP-sensor, men som kan vara svårt att byta på min bil :( . Men om det är defekt MAP-sensor så bör lamporna i instrumentbredan lysa upp, enligt post 12 december 2009 21:18, när bilen misslyckas, och det händer INTE när min bil misslyckas.

Så mer kommentarer här hade varit trevligt nu.

Jag är norsk, så ledsen om jag skriver dåligt svenska.

Användarvisningsbild
soso
Activa
Activa
Inlägg: 3925
Blev medlem: 20 jul 2008, 20:17
Medlem i SCK?: Ja
Ort: Umeå

Re: Motorn får inte bensin, eller inte gnista, för en sekund eller två under körning, och sedan går den bra igen.

Inläggav soso » 18 okt 2017, 01:21

Jag hade en Xantia 1.8 16v som misstände vid vissa varvtal och inte alltid. Inga felkoder i Lexia och efter mycket fruktlöst felsökande testade jag, mest i ren desperation, att byta ut tändkassetten mot en begagnad och sedan var problemet borta!

Minssen
Inlägg: 11
Blev medlem: 01 okt 2017, 12:20
Medlem i SCK?: Nej

Re: Motorn får inte bensin, eller inte gnista, för en sekund eller två under körning, och sedan går den bra igen.

Inläggav Minssen » 18 okt 2017, 12:49

Tack så mycket Soso. Det förstärker min misstanke om att det också är tändkassetten (spolen) som är problemet med min bil.


Återgå till "Xantia - Allmänna frågor"

Vilka är online

Användare som besöker denna kategori: 1 och 0 gäst