Startspärr?

Inlägg angående C5 Serie I och II, el och elektronik.

Startspärr?

Inläggav siljamicke » 27 nov 2010, 21:55

Hejsan!
Har försökt leta runt lite här, men inte hittat så mycket. Kanske någon av er vet vad som står på här.
Min pappa har en C5 -03, som han lämnade in till en bilelektriker pga att kupéfläkten inte fungerade. Efter att fläkten lagats får dock inte elektrikern igång bilen. Startmotorn går, men inte bränslepumpen. Han säger att det verkar som om datorn inte kan kommunicera med nyckeln. Det går att låsa och låsa upp med både fjärrkontroll och extranyckel.

Det har varit en del märkliga elfel tidigare (fjädringen fungerade inte, samt att alla varningslampor börjat lysa samtidigt), som elektrikern tidigare härlett till glapp i en säkring i motorrummet.

Såg att någon hade detta problem uppe i en gammal tråd, men svaret var lite höftande, av typen "vänta och hoppas på det bästa"...

Vet någon vad detta är för något, och hur det åtgärdas?
Xantia -98, 16v 2.0i, Break
Användarvisningsbild
siljamicke
 
Inlägg: 16
Blev medlem: 06 sep 2010, 14:57
Ort: Stockholm

Re: Startspärr?

Inläggav XmDiesel » 28 nov 2010, 01:40

Om det är startspärren som går i så villl jag minnas att det kommer upp ett meddelande om detta på displayen. Om bilen varit strömlös ett tag så kan man behöva synka om nyckeln med bilen. Har för mig om att man gör det genom att vrida på tändningen och sen trycka in öppningsknappen på nyckeln. Borde stå om detta i instruktionsboken.
Citroën C5 2,2Hdi break -01 transportören ... Ford Taunus GXL -74 blivande Cosworth ... Solifer 552 L -83 frihet på hjul ...
XmDiesel
20 bar
20 bar
 
Inlägg: 260
Blev medlem: 15 jun 2008, 19:46
Ort: Gullringen

Re: Startspärr?

Inläggav siljamicke » 28 nov 2010, 02:13

Tackar!
Detta ska framföras till pappa.
Xantia -98, 16v 2.0i, Break
Användarvisningsbild
siljamicke
 
Inlägg: 16
Blev medlem: 06 sep 2010, 14:57
Ort: Stockholm

Re: Startspärr?

Inläggav daniel_olsson » 28 nov 2010, 21:17

Jag brände en säkring (20a inne i kupen, raden längst ner) då startade inte bilen på det sättet du beskriver, dock fungerade inte displayen då heller...

Men det är ju inget riktigt råd att ge, "kolla säkringarna" men så var det för mig den gången...

/D
C5 2.0 HDi, Break -04B
daniel_olsson
10 bar
10 bar
 
Inlägg: 133
Blev medlem: 07 sep 2010, 18:05

Re: Startspärr?

Inläggav siljamicke » 28 nov 2010, 21:52

Det är ju en bilelektriker som inte får igång bilen, och man får ju lov att hoppas att han kollar om han bränt en säkring. Det borde ju vara lite som att en kirurg vet hur ett bamseplåster fungerar ;-)
Xantia -98, 16v 2.0i, Break
Användarvisningsbild
siljamicke
 
Inlägg: 16
Blev medlem: 06 sep 2010, 14:57
Ort: Stockholm

Re: Startspärr?

Inläggav daniel_olsson » 29 nov 2010, 11:40

Inget som säger att det är en duktig elektirker och även om det är en sådan så kan man ju missa det mest uppenbara för att man utgår ifrån att det ska vara så jäkla komplicerat...

Säkringen ifråga är även angiven som säkring till 12v uttaget i elschemat (om jag inte läst engelskan fel)

I övrigt så håller jag med dig :)
C5 2.0 HDi, Break -04B
daniel_olsson
10 bar
10 bar
 
Inlägg: 133
Blev medlem: 07 sep 2010, 18:05


Återgå till C5 I/II - El

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 3 gäster