Start och gångproblem 1.9d -98 *Problemet löst

Inlägg som inte handlar om någon speciell modell.
mattiaz
70 bar
70 bar
Inlägg: 1080
Blev medlem: 04 maj 2013, 19:36
Medlem i SCK?: Ja
Ort: Forshaga

Re: Start och gångproblem 1.9d -98

Inläggav mattiaz » 06 mar 2017, 18:38

Tog bort samtliga spridare och ingen var riktigt kry, någon var rejält dålig så nya spridarspetsar är beställda.

mattiaz
70 bar
70 bar
Inlägg: 1080
Blev medlem: 04 maj 2013, 19:36
Medlem i SCK?: Ja
Ort: Forshaga

Re: Start och gångproblem 1.9d -98 *Problemet löst

Inläggav mattiaz » 19 mar 2017, 11:53

För er som råkar ut för liknande.

Efter att ha bytt spridarna så märktes ingen större skillnad i vare sig gång eller startvilja. Kikade av en slump på pumpen och fick se att en av muttrana som håller den var borta. Så jag lossade pumpen för att se om det skulle hjälpa att vrida den lite. Vips så gick den som den skulle igen :)

Så summa summarum hade jag tre fel:

1. Insugningsventilerna stod på
2. Spridarna läckte, hade dålig spraybild och läckte.
3. Feljusterad pump.

Användarvisningsbild
Rover_Micke
70 bar
70 bar
Inlägg: 1147
Blev medlem: 01 sep 2014, 19:38
Medlem i SCK?: Ja
Ort: Luleå!

Re: Start och gångproblem 1.9d -98 *Problemet löst

Inläggav Rover_Micke » 19 mar 2017, 18:31

Kul att det löste sig :D
C5 I 2.0i SX Berline 2004
Tidigare: C5 II 2.0 SX Berline 2005, Citroën ZX Break 1.8 16v-96 , 3st Rover 600 och en V**** 850. Bilskadad sedan barnsben :D
SCK:9793


Återgå till "Citroën - Allmänna frågor"

Vilka är online

Användare som besöker denna kategori: 1 och 0 gäst