Motor tänder inte, startar sedan och går fint

Inlägg som rör motor och drivning.
Per-olov
5 bar
5 bar
Inlägg: 98
Blev medlem: 12 okt 2014, 21:07
Medlem i SCK?: Ja
Ort: Lund

Motor tänder inte, startar sedan och går fint

Inläggav Per-olov » 16 okt 2017, 00:30

Hej!
Motorn måste dras relativt länge på starrtmotorn, därefter går den fint, tjuvstannar aldrig.
Enda förändringen jag tycks se är att ibland när den är varm, och har stått några minuter så får man dra den väldigt länge, efter en stund går den gradvis igång om jag stöttar med lite gas, går därefter helt rent.

Jag funderar i tankegångar som att bränsletrycksregulatorn, bränslepumpen eller något annat med bränslet strular.
Det är precis som att den inte får soppa, kan ju visserligen vara den ökända kamaxelgivaren, den tänkte jag byta oavsett. Men vad säger ni? Bilen körs dagligen så jag tror inte den har vatten i tanken eller något sånt, full tank eller nästan tom spelar ingen roll.

Enda jag kommer på sådär på rak arm, är att när den bluddrade och hade sig (det är åtgärdat) så sa min mekaniker att han hade snålställt den, så jag sa att ge den soppa istället tills jag rett ut misständningarna. Kan den möjligtvis "feta" ibland?
Någon sa att man kan kolla den inställningen med en multimätare själv, men jag vet inte hur.

Några inputs?

Användarvisningsbild
LeifHj
Activa
Activa
Inlägg: 4273
Blev medlem: 14 nov 2002, 17:05
Medlem i SCK?: Ja
Ort: Västervik

Re: Motor tänder inte, startar sedan och går fint

Inläggav LeifHj » 16 okt 2017, 05:06

kan ju visserligen vara den ökända kamaxelgivaren
Vad är det för motor?
Cx har, vad jag minns, ingen kamaxelgivare.
Jag tycker det verkar som du tappar bränsletrycket när bilen är avstängd, kanske en liten läcka på någon slang eller en otät backventil. (om det finns någon sådan) Som gör att du måste mata fram bensin innan bilen startar.
//Leif
Vadå jag dyster?
2 st. XM V6-24 99 och en C5 V6 exclusive 2001.

Göran W
Guru
Guru
Inlägg: 14104
Blev medlem: 15 nov 2002, 15:15
Medlem i SCK?: Ja
Ort: Länghem, Sjuhärad

Re: Motor tänder inte, startar sedan och går fint

Inläggav Göran W » 16 okt 2017, 07:48

Nej, CX har inte kamaxelgivare men väl vevaxelgivare (en eller två beroende på årsmodell). Brukar dock fungera tvärs om dvs bra när den är kall men spökar när den blir varm.
Om det är 25-motor så sitter det en bränsletrycksregulator i högra änden på railen - ansluten till bränslereturen. Genom den kan bränslet läcka tillbaks till tanken. Det kan även ske genom pumpen eller genom läckande spridare.
Bild

Moderator
Svarar inte på mailfrågor som platsar under rubrik härinne. Svaren kan intressera ALLA så skriv här!
Frågor OM akuten skickas lämpligen i PM.

Per-olov
5 bar
5 bar
Inlägg: 98
Blev medlem: 12 okt 2014, 21:07
Medlem i SCK?: Ja
Ort: Lund

Re: Motor tänder inte, startar sedan och går fint

Inläggav Per-olov » 16 okt 2017, 11:25

Jo, just, den regulator är ju lätt att byta, och jag har för mig att det är en vanlig bosch-regulator så jag ska se om jag hittar namnet på den. Jag hade för mig att bränslepumpen ska starta någon sekund innan och bygga trycket men den är helt tyst.

Per-olov
5 bar
5 bar
Inlägg: 98
Blev medlem: 12 okt 2014, 21:07
Medlem i SCK?: Ja
Ort: Lund

Re: Motor tänder inte, startar sedan och går fint

Inläggav Per-olov » 16 okt 2017, 13:20

Tyvärr verkar själva regulatorn vara svår att få tag på ny, den är dessutom dyr för att vara en vanlig tryckregulator, satt i vissa Ford sierra, scorpio och en BMW 7-serie med 268hk. Jag hittade bosch-numret och det var: 0 280 160 216

https://www.bildelarstore.se/bosch/regl ... yck-671336
Så med det numret hittade jag en begagnad regulator, på Bildelsbasen. normalpris begagnad var 250kr och för en ny 1400kr

sökning på bildelsbasen om någon fler behöver:
https://www.bildelsbasen.se/se-sv/OEM/% ... 160%20216/
(tyvärr tog jag den som såg fräschast ut)

Användarvisningsbild
LeifHj
Activa
Activa
Inlägg: 4273
Blev medlem: 14 nov 2002, 17:05
Medlem i SCK?: Ja
Ort: Västervik

Re: Motor tänder inte, startar sedan och går fint

Inläggav LeifHj » 16 okt 2017, 13:55

Vadå jag dyster?
2 st. XM V6-24 99 och en C5 V6 exclusive 2001.

Mickel
Activa
Activa
Inlägg: 5224
Blev medlem: 06 feb 2004, 16:52
Medlem i SCK?: Ja
Ort: Västerås

Re: Motor tänder inte, startar sedan och går fint

Inläggav Mickel » 16 okt 2017, 22:49

Jag tror inte det är bränsletrycksregulatorn som är paj. När min bränsletrycksregulator (CX 25) pajade blev bilen väldigt svag och nästan okörbar. Då blir bränsletrycket mycket lågt hela tiden, nästan allt som pumpen kan pumpa rinner tillbaka till tanken.

När har du bytt tändstift senast?

När mina CX 25-or blivit sega att starta har det brukat visa sig att stiften blivit sotiga, eller fått för stort kontaktavstånd, för att jag inte bytt dom på väldigt, väldigt, länge :roll: .

Enkelt att åtgärda i vilket fall :D !
Mickel

Per-olov
5 bar
5 bar
Inlägg: 98
Blev medlem: 12 okt 2014, 21:07
Medlem i SCK?: Ja
Ort: Lund

Re: Motor tänder inte, startar sedan och går fint

Inläggav Per-olov » 17 okt 2017, 23:06

Jag bytte i somras, men den går kanonfint när den startat så jag tror inte att det är stiften, men givet att det är ju kanske värt att lyfta ett för att bedöma hur de ser ut. Men det kan ju vara ett fel på BT-regulatorn som gör att den tömmer slangen och låter bränsle rinna bakåt i ledningen?

Svårt att säga avd det är exakt, men en begagnad BT-regulator kostade 250kr och det är ju bra att ha en liggandes.
Men jag kan gott tro att det är något med bränslet.

Kan det vara en givarhistoria? Jag tänker att kanske det finns någon parameter som måste vara uppfylld för att den ska öppna spridarna?

Som sagt, enkel felbeskrivning, den tar tid på sig att starta, jag får dra länge på startmotorn. När den är varm och jag stängt av den, och försöker starta inom någon timme så är den nästan ännu djävligare och mitt knep är då att dra den 6-10 sek på startmotorn, vila några sekunder och vid andra försöket så duttar jag lite på gasen och då krypper den sakta igång tänder först lite sedan mer och mer och så startar den på momangen så att säga, tänder till på alla 4 och går klockrent. behöver inte stötta med gasen när den väl startat, och den tjuvstannar inte

Mickel
Activa
Activa
Inlägg: 5224
Blev medlem: 06 feb 2004, 16:52
Medlem i SCK?: Ja
Ort: Västerås

Re: Motor tänder inte, startar sedan och går fint

Inläggav Mickel » 18 okt 2017, 00:20

så jag sa att ge den soppa istället tills jag rett ut misständningarna. Kan den möjligtvis "feta" ibland?
Ja, om han nu har "fet"-ställt den så kan stiften bli sotiga och då blir den precis så här svårstartad, men går bra sen. Därför tycker jag att du ska ta ur och kolla på tändstiften, även om de är bytta ganska nyss. Är bilen fetställd så blir de snabbt sotiga.
Mickel

Per-olov
5 bar
5 bar
Inlägg: 98
Blev medlem: 12 okt 2014, 21:07
Medlem i SCK?: Ja
Ort: Lund

Re: Motor tänder inte, startar sedan och går fint

Inläggav Per-olov » 20 okt 2017, 20:36

Är det svårt att ställa ner den, det är en cx25 med katt, så det ska gå att mäta volt och justera, men jag hittar inga bilder på var ställskruven är
Ska först lyfta stift eventuellt byta BT-regulatorn bara att testa

allingkalling
40 bar
40 bar
Inlägg: 628
Blev medlem: 29 apr 2010, 08:55
Medlem i SCK?: Ja
Ort: Kiruna

Re: Motor tänder inte, startar sedan och går fint

Inläggav allingkalling » 20 okt 2017, 22:09

Ställskruven är på lmm en insex skruv. 7,2 volt med kylfläkt gående (varm motor) pendlande siffror om lamdasonden funkar som den ska. Kan kolla exakt imorgon på min dekal i motorhuven.
Citroen C6 3, 0 HDi 2012.citroen jumper td. cx gti 88. 1983 cx limousine +snöskotrar motocross +cx break 1982 cx 20001977.cx 1977 Pallas .cx tri 1989berline ds1974 .BX gti .ford ranger 1988 ac-cat crossfire inte stålfjädrad.

Per-olov
5 bar
5 bar
Inlägg: 98
Blev medlem: 12 okt 2014, 21:07
Medlem i SCK?: Ja
Ort: Lund

Re: Motor tänder inte, startar sedan och går fint

Inläggav Per-olov » 21 okt 2017, 11:28

Om du har möjlighet får du gärna ta ett foto var ställskruven sitter, det har funnits foton på peters garage, men med tiden har de försvunnit.

Göran W
Guru
Guru
Inlägg: 14104
Blev medlem: 15 nov 2002, 15:15
Medlem i SCK?: Ja
Ort: Länghem, Sjuhärad

Re: Motor tänder inte, startar sedan och går fint

Inläggav Göran W » 21 okt 2017, 12:50

På 25-motorn är LMM en fyrkantig burk som sitter mellan insuget och luftrenaren i främre högra hörnet av motorrummet. Ställskruven sitter i ett hål i ena hörnet av denna burk.
Bild

Moderator
Svarar inte på mailfrågor som platsar under rubrik härinne. Svaren kan intressera ALLA så skriv här!
Frågor OM akuten skickas lämpligen i PM.


Återgå till "CX - Motor och drivning"

Vilka är online

Användare som besöker denna kategori: 1 och 0 gäst