Varningslampa motordiagnostik

C3

Varningslampa motordiagnostik

Inläggav TOMPE » 31 dec 2003, 04:25

Hej vår c3:a närmar sig 3000 mil igår började en varningslampa lysa, den oranga som ser ut som en motor. Ska kontakta verkstan idag, stog att det kunde vara problem med tändning,insprutning el. avgasrening . Någon som haft samma problem ? Varningslampan för airbagen lyser för det mesta när det är riktigt kallt drygt 20 grader. Placeringen av reglagen för elsitsarna är verkligen dumt placerade. GOTT NYTT CITROEN ÅR !!
TOMPE
 
Inlägg: 12
Blev medlem: 28 mar 2003, 01:30
Ort: Sweden

Inläggav RolandM » 02 jan 2004, 11:30

"<BLOCKQUOTE id=quote><font size=1 face=""Verdana, Arial, Helvetica"" id=quote>citat:<hr height=1 noshade id=quote> Hej vår c3:a närmar sig 3000 mil igår började en varningslampa lysa, den oranga som ser ut som en motor. Ska kontakta verkstan idag, stog att det kunde vara problem med tändning,insprutning el. avgasrening . Någon som haft samma problem ?<hr height=1 noshade id=quote></BLOCKQUOTE id=quote></font id=quote><font face=""Verdana, Arial, Helvetica"" size=2 id=quote> Det där får mig att tänka på min älskade AX 14 GT. Efter mycket stadskörning, många start och stopp i låga hastigheter, hade det bildats beläggningar i insprutningen som gjorde att just den lampan tändes. Något som inte händer om man tar ut bilen lite på grönbete ibland, alltså att man kör motorväg och låter den ""blåsa ut"" systemet. Stadskörning är det värsta man kan utsätta en bil för. Vet ej om detta är har att göra med din speciella problematik, men så var det med min AX iaf... Nya tändstift och allt var OK igen, men ""felet"" går alltså att förebygga. Bästa hälsningar, Roland Mabo"
RolandM
40 bar
40 bar
 
Inlägg: 479
Blev medlem: 22 nov 2002, 19:53
Ort: Sweden

Inläggav TOMPE » 20 jan 2004, 21:01

Hade in bilen för 3000 mila service idag! Cittran har rullat 2765 mil Bad dom kolla upp motordiagnostiklampan, det var visst en säkring som hade gått till en luftpump. Har inte fått nåt protokoll el. faktura än, men det känns lite oroväckande att en kulbult var slut redan. winterqwist bilservice hade ingen ny hemma men dom fixar det när den kommer. TOMPE
TOMPE
 
Inlägg: 12
Blev medlem: 28 mar 2003, 01:30
Ort: Sweden

Inläggav rigust » 18 mar 2004, 00:49

Jag råkade ut för samma sak. Startade om så försvann det. Jag ringde såklart verkstaden direkt och de sa att det inte var någon fara om den slocknade igen... blev det ihållande skulle jag komma in. Kan tydligen vara en vattendroppe i insprutningen, lite fukt någonstans. Tydligen rätt vanligt här på fuktiga västkusten på vintern.
rigust
 
Inlägg: 3
Blev medlem: 10 mar 2003, 20:09
Ort: Sweden

Inläggav Jensa » 18 okt 2005, 16:25

En gammal tråd men jag råkade precis ut för samma sak, C3:an har gått 2800 mil. Plötsligt så började lampan bara lysa under färd, har hänt en gång tidigare men då slocknade den efter ett par sekunder. Nu fortsatte den att varna även efter att jag startat om bilen, men motorn gick precis som den ska......hade först tid idag att åka till citroen efter att ha kört 40 mil med lampan tänd.....men jag hann aldrig till verkstan, lampan har slocknat nu och allt är ok igen.....
Jensa
 
Inlägg: 13
Blev medlem: 17 maj 2004, 13:08

Inläggav MikeC » 22 okt 2005, 17:44

"Jag hade samma problem med min Xm och enl diag.test var det lamdasond men så visade det sig bvara spricka i en vaccumslang, så det kan nog vara allt från kondens till dålig kontakt av något slag. Min ( firmans ) C3 bara dog i förra veckan på motorväg nämda lampa tändes och bilen gick igång men gick inte rent de första 500m, sen har det inte varit några problem. Tyvärr ar det väl så att om man väl fått släckt lampan kan man väl inte utläsa felen eller? Men vilka nya bilar är utan problem? Vi hade hyrbil Mazda 3 där airbaglampan nästan alltid lös. Svaret på Hedbergs var att "" Ja det gör den ganska ofta på de här bilarna"""
MikeC
5 bar
5 bar
 
Inlägg: 72
Blev medlem: 18 nov 2002, 19:18
Ort: Malmö

Inläggav lennartf » 28 okt 2005, 19:49

Samma lampa i min 1,6 2003 tändes och slocknade av sig själv några gånger i somras när den gått ca 4500 mil. På verkstaden läste de felkoden och såg att det var fel på spjällhuset. Egentligen en dyr historia men Citroën tog kostnaden för spjällhuset och jag fick betala drygt 700 för arbetet. Hade fel på samma pryl i en SAAB 9-5 för flera år sedan och det var bra dyrt där också. De tog också materialkostnaden när jag ifrågasatte om den delen överhuvudtaget ska gå sönder under bilens livstid. Vad jag minns kostade den delen till SAABen ca 7000 för 5 år sedan.
lennartf
 
Inlägg: 39
Blev medlem: 08 jun 2003, 22:13
Ort: Sweden


Återgå till C3 - Allmänna frågor

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 3 gäster